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Introducing Adams Car Ride

Overview
This chapter introduces you to Adams Car Ride. It contains the following sections:

 About the Tutorials

 Starting Adams Car Ride

 Getting Help Online

About the Tutorials
We assume that you will work through the tutorials in sequential order. Therefore, we give you more guidance 
in the beginning and less as you proceed through each tutorial. 

 Component Template Tutorial - under development.
 Four-Post Test Rig Tutorial - Teaches you how to perform full-vehicle analyses and analyze the 

results of the analyses.

Starting Adams Car Ride
Because Adams Car Ride is a plugin to Adams Car, you first start Adams Car and then load Adams Car Ride.

In the Linux environment, you start Adams Car from the Adams Toolbar. For information on the Adams 
Toolbar, see the guide, Running and Configuring Adams on Linux. 

In the Windows environment, you start Adams Car from the Start button. For more information, see the 
guide, Running and Configuring Adams on Windows.

To load Adams Car Ride:
1. Start Adams Car as explained in Starting Adams Car Standard Interface in the guide Getting Started 

Using Adams Car.
2. From the Tools menu, select Plugin Manager. For help on the Plugin Manager, press F1 when the 

dialog box is active.

3. In the list of plugin names, find Adams Car Ride, and then select one or both of the following: 

• Load - Loads Adams Car Ride in the current session.

• Load at Startup - Instructs Adams Car to load Adams Car Ride in all future Adams Car sessions.

4. Select OK.

Adams Car loads Adams Car Ride. The interface now includes a new menu, Ride.

Note:  If you choose not to work through the tutorials in sequential order, you may have to reference 
earlier tutorials for some of the basic concepts.
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Getting Help Online 
When working in Adams Car Ride, you can get help as follows:

 From the Help menu, select Adams Car Ride Help.
 While working in any dialog box, press the F1 key.
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Four-Post Test Rig Tutorial

Overview
This tutorial guides you through the process of running several analyses on a full vehicle and observing the 
results of the analyses.

This chapter includes the following sections:

 Running a Swept-Sine Analysis

 Simulating a Rough Road

 Simulating a Single Bump

  This tutorial takes about two hours to complete.

Starting Adams Car Ride
Because Adams Car Ride is a plugin to Adams Car, you first start Adams Car and then load Adams Car Ride.

In the Linux environment, you start Adams Car from the Adams Toolbar. In the Windows environment, you 
start Adams Car from the Start button. For more information, see the online help for Running and 
Configuring Adams.

To load Adams Car Ride:
1. Start Adams Car as explained in Starting Adams Car Standard Interface in the guide Getting Started 

Using Adams Car.
2. From the Tools menu, select Plugin Manager. For help on the Plugin Manager, press F1 when the 

dialog box is active.

3. In the list of plugin names, find Adams Car Ride, and then select one or both of the following: 

• Load - Loads Adams Car Ride in the current session.

• Load at Startup - Instructs Adams Car to load Adams Car Ride in all future Adams Car sessions.

4. Select OK.

Adams Car loads Adams Car Ride. The interface now includes a new menu, Ride.

Running a Swept-Sine Analysis
In this section, you perform a simulation using a basic ride input: a vertical swept-sine displacement 
disturbance of the tires.
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Opening the Assembly
You first open the assembly on which you will perform the analysis.

To open the assembly:
1. From the File menu, point to Open, and then select Assembly.

2. Right-click the Assembly Name text box, point to Search, and then select 
<aride_shared>/assemblies.tbl.

3. Double-click Vehicle_full_4post_PAC2002.asy. 

4. Select OK.

Setting up the Analysis
Now that the assembly is open, you are ready to set up the analysis.

To set up the analysis:
1. From the Ride menu, point to Full-Vehicle Analysis, and then select Four-Post Test Rig.

The Full-Vehicle Assembly text box displays the name of the assembly, 
Vehicle_full_4post_PAC2002.

2. Enter the following specifications:

• Output Prefix:swept_heave

• End Time:10

• Mode of Simulation:interactive

• Basis for Number of Output Steps:min. number of outputs per input

• Target Value for Basis:20

To prevent errors caused by aliasing, sample outputs at a minimum of six times the highest input 
frequency. A ratio of ten is much better than six; 20 is very good. Never use a ratio less than six.

Adams Car Ride automatically fills in the values under Actual Values Used for Simulation.

• Actuation Type:displacement

• Input Source:swept sine

• Input Locations:beneath tires

• Vehicle Constraint: no constraint

• Start Frequency:0.0

• End Frequency:20

• Displacement Amplitude:10 mm

• Excitation Mode:heave

• Active Actuators:all
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3. Select Apply.

The simulation will take a few minutes. Each pad under the tires gets the same displacement: a sine 
wave of 10 mm amplitude that varies linearly from 0 to 20 Hz in frequency over the 10-second 
simulation time.

4. When the simulation finishes, close the Message Window.

Viewing the Analysis Results
You can now view the analysis results in Adams PostProcessor.

To view the analysis results:
1. From the Review menu, select Postprocessing Window, or press F8.

2. In the dashboard, set Source to Result Sets.

3. From the Result Set list, select chassis_accelerations.

4. From the Component list, select vertical.

5. Select Add Curves.

Adams PostProcessor displays the plot as shown next (we’ve added the ovals to point out the peaks):
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Note the slight peaks in the vertical acceleration amplitudes at about 1.5 seconds and 7.5 seconds. 
The peaks correspond to input frequencies at about 2 Hz and 14.8 Hz, and show the resonance of 
the vehicle for the body and suspensions, respectively.

6. To return to Adams Car Ride, press F8.

Simulating a Rough Road
In this section, you set up the four-post test rig to accept inputs stored in RPC III file format. You also 
generate a road profile using a mathematical model, and store it in an RPC III file. Then, you use the road 
profile you generated to stimulate the vehicle using the four-post test rig.

To learn about RPC III files, see the online help for Adams Durability.

2 Hz

14.8 Hz
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Creating a Road-Profile Data File

To create a road-profile data file:
1. After you’ve returned to Adams Car Ride, ensure that the Full-Vehicle Analysis: Four Poster Testrig 

dialog box is still open. If it is not, open it as you did in Setting up the Analysis.

2. Specify the following:

• Output Prefix: rprof

• End Time: 5

• Basis for Number of Output Steps: output frequency

• Target Value For Basis: 20 Hz

• Adams Car Ride automatically fills in the values under Actual Values Used for Simulation.

• Actuation Type: displacement

• Input Source: road profiles

• Input Locations: beneath tires

• Vehicle Constraint: no constraint

3. Select Set Up Road Profiles.

Adams Car Ride opens the Road-Profile Setup: Four Poster Testrig dialog box.

4. Set Profile Source to RPC files.

5. Set Vehicle Speed to 100 km/h.

Adams Car Ride displays the time lag. This is the time that the disturbances for the rear wheels lag 
behind those of the front.

6. Right-click the File Name text box for either wheeltrack, point to Search, and then select 
<aride_shared>/road_profiles.tbl.

The Select File dialog box displays two files:

• example.rsp - File created with the Adams Car Ride Road Profile Generation tool. 

• flat.rsp - Represents a road with zero height. You could use this file if you want one side of 
the car to not be excited by an RPC input.

• For this tutorial, we recommend that you make your own road-profile data file using the Road-
Profile Generation tool.

7. Select Cancel to close the Select File dialog box. You can leave the other dialog boxes open.

8. From the Ride menu, point to Tools, and then select Road-Profile Generation.

9. Enter the following specifications:

• Elevation PSD Parameter: Ge:0.1

• Velocity PSD Parameter: Gs:20

• Acceleration PSD Parameter: Ga:0.1

10. Accept the default values for Profile Length, Sample Interval, and Correlation Baselength.
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11. Right-click the Output Filename for RPC III File text box, point to Search, and then select your 
private database.

12. Double-click the folder road_profiles.tbl.

13. In the File name text box, enter tut_road.rsp.

14. Select Open.

In the Output Filename for RPC III File text box, Adams Car Ride displays the full path to the file 
you just created: mdids://private/road_profiles.tbl/tut_road.rsp.

15. Select OK.

Setting up the Test Rig and Analysis

To set up the test rig and the analysis:
1. Return to the Road-Profile Setup dialog box.

2. Right-click the File Name text box for either wheeltrack and search your private database for the file 
you just created, tut_road.rsp

3. Repeat the previous step for the other wheeltrack.

4. For the Left Wheeltrack Profile, set Channel Number to 1.

5. For the Right Wheeltrack Profile, set Channel Number to 2.

6. Select OK.

The four-post test rig is now set up for the road profile you just created.

7. On the Full-Vehicle Analysis dialog box, select Apply.

The simulation will take a few minutes. 

Note:   When creating a road profile as described above, the RPC III file will contain road 
height as function of travelled distance. When setting the 'Input per wheel' 
checkbox, an RPC III file can be specified for each wheel. However, this RPC III 
file is supposed to have road height as function of time.

Note:   The Road-Profile Generation tool always makes a file with two channels. You 
could use either one for the left or right wheeltrack, but, by convention, channels 
1 and 2 are labeled LElev and RElev, for left and right elevation, respectively. To 
obtain symmetrical input, you can use the same channel number for both 
wheeltracks.
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Viewing the Analysis Results
You can now view the analysis results in Adams PostProcessor. First you will view an animation and then you 
will look at the profile that causes the vehicle behavior you saw in the animation.

To view the analysis results:
1. Start Adams PostProcessor just as you did in Viewing the Analysis Results.

2. From the View menu, select Load Animation.

3. Double-click rprof_fourpost.

4. Use the Dynamic Rotate tool  to view the vehicle from a front corner.

5. Select the Play tool .

The vehicle vibrates in response to the profile inputs. Depending on the seed for the pseudo-random 
number generator used in the Road-Profile Generation tool (by default the seed is based on the 
computer’s clock), you may see the vehicle drift up or down, as if driving over a slight hill.

6. From the View menu, select Load Plot.

7. From the File menu, point to Import, and then select RPC File.

8. Right-click the File to Read text box and search for the file you created in Creating a Road-Profile 
Data File tut_road.rsp

9. Select OK.

10. From the Channel list, select both LElev and RElev.

11. Select Add Curves.

Adams PostProcessor displays a plot similar to the one shown next.
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With the parameters Ge=0.1, Gs=20, and Ga =0.1, you should see the LElev and RElev channels 
appear to be very similar on a large distance scale. If, however, you zoom in, you will see that they are 
very different. This is because, as with a real road, the low-frequency content of the wheeltracks is well 
correlated, but the high-frequency content is not. Note that your road might look different because 
it was probably generated with a different random-number seed than the one shown above.

12. Return to Adams Car Ride.

Simulating a Single Bump
In this section, you set up the four-post test rig to accept inputs stored in tabular functions that you can create 
and modify using the Adams Car Curve Manager. You will use such a function to simulate the left side of the 
car driving over a bump in the road.

To set up the test rig:
1. After you’ve returned to Adams Car Ride, ensure that the Full-Vehicle Analysis: Four Poster Testrig 

is still open. If it is not, open it as you did in Setting up the Analysis.
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2. Enter the following specifications:

• Output Prefix:bump

• End Time:0.5

• Target Value for Basis:500

3. Select Set Up Road Profiles.

4. Set Profile Source to table functions.

5. Set Vehicle Speed to 100 km/h.

6. For the Left-Wheeltrack Profile, right-click the File Name text box, and then search the 
<aride_shared> database for the file bump_1inch.rpt.

7. For the Right-Wheeltrack Profile, right-click the File Name text box, and then search the 
<aride_shared> database for the file flat.rpt.

8. Select the Curve Manager tool  to the right of the left-wheeltrack file name.

The Curve Manager displays a plot with a 25.4 mm rectangular bump from 
x = 1 (m) to x = 2 (m), where x is the road station (the distance traveled down the road, projected into 
the global x-y plane).

9. To close the Curve Manager, select Cancel. You can ignore any warnings Adams Car Ride might 
issue.

10. In the Road Profile Setup dialog box, select OK.

11. In the Full-Vehicle Analysis dialog box, select OK.

12. Start Adams PostProcessor.

13. View the animation of bump_fourpost from the left-front corner of the vehicle. Note that only the 
left side of the vehicle experiences the bump.

14. Return to Adams Car Ride, and then exit the program.
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Component Model Tutorial

Overview
This tutorial guides you through the process of running analyses on Adams Car Ride component models in 
isolation from other systems.

This chapter includes the following sections:

 Simulating a Hydromount with the Component Model Test Rig

 Deriving Hydromount-Model Parameters with the Isolator-Parameter Identification Tool

  This tutorial takes about one hour to complete.

Simulating a Hydromount with the Component Model 
Test Rig
In this part of the tutorial you will load the Adams Car Ride plugin into Adams Car and learn how to perform 
a simulation using the Adams Car Ride Component-Model Test Rig. This test rig is for models of frequency-
dependent force/moment producing elements, such as the Adams Car Ride Hydromount, the Adams Car 
Ride Frequency-Dependent Bushing, and the Adams Car Ride GSE Damper. The test rig is used to exercise 
the model in the same way that real physical elements are tested in the laboratory. You will use the test rig to 
examine the properties of a hydromount.

Opening the Assembly
You first open the assembly on which you will perform the analysis.

To open the assembly:
1. Start Adams Car Ride as explained in Starting Adams Car Ride.

2. From the Ride menu, point to Component Analysis, and then select Component-Model Test Rig.

3. Right-click the  tool and then select the  tool.

4. Right-click the Assembly Name text box, point to Search, and then select 
<aride_shared>/assemblies.tbl.

5. Double-click component_hydro_bushing_example.asy.

6. Select OK.

7. Close the Message Window.
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Setting Up the Test Rig and Running Simulations
You will set up the test rig to exercise the hydromount at seven discrete frequencies. For each of the seven 
frequencies (Hz) 1, 2, 5, 10, 20, 50, and 100, you will specify that a simulation will be run with a prescribed 
sinusoidal Z displacement of the hydromount for each of the of the three amplitudes (mm) 1, 2, and 5. In 
addition, each sinusoidal input will have a phase angle of zero. Adams Car Ride will perform 21 (7x3) 
simulations and store all data in memory. 

When all simulations are completed, Adams Car Ride will create requests from which you can create plots to 
show both the dynamic stiffness and loss angle of the hydromount as a function of frequency. You can create 
three such plots for dynamic stiffness, and three for loss angle. They will show dynamic stiffness versus 
frequency, and loss angle versus frequency, for each of the three amplitudes.

Each of the 21 simulations proceeds in time for up to ten cycles of the sinusoid. A simulation terminates 
earlier than this if steady-state behavior of the hydromount is achieved before the end of the tenth cycle via 
the energy sensor. 256 equally spaced data points are stored for each cycle of a sinusoid.

To set up the test rig and run simulations:
1. For getting the transfer functions calculated in the simulation results of the testrig, change the output 

settings for the solver: click on Settings - Solver - Output - Request File - Yes

2. From the Component Analysis dialog box, select Set Up Test Rig (located at the bottom). 

Adams Car Ride displays the Component Analysis: Set Up Test Rig dialog box. Note that 
Component Assembly is set to the same assembly you chose from the Component Analysis dialog 
box: component_hydro_bushing_example.asy.

3. Enter the following specifications:

• Actuation Type: Motion Driven

• In the area that follows Motion Degrees of Freedom, select the following:

• The test rig is now set up so that it prescribes a displacement for the Z translation of the 
hydromount as a function of time. All other motions are locked, so only Z translation occurs. The 
initial values of all displacements are zero, meaning that the I and J markers that define the bodies 
connect to the hydromount.

4. Select OK to return to the Component Analysis dialog box.

Constraint: Initial: Value:

X Locked Displacement 0.0

Y Locked Displacement 0.0

Z Motion Displacement 0.0

AX Locked Displacement 0.0

AY Locked Displacement 0.0

AZ Locked Displacement 0.0
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5. Enter the following specifications:

• Output Prefix: hydro_test

• Excitation Function:Set of Frequencies

• Frequency:1, 2, 5, 10, 20, 50, 100

• Maximal Cycles:10

• Steps per Cycle:256

• Axis:   Z  

• Excitation Amplitudes 1, 2, 5

• Phase:0.0

• Loop Over: Frequency

• Energy Sensor: On

• If Energy Sensor were set to Off, all 10 cycles would always be completed for each sinusoid.

• Measuring Method: Min-Max

Do not select Keep Files. If you select Keep Files, Adams Car Ride does not erase the data files 
for each of the 21 simulations.

6. Select OK.

Running the simulations will take a few minutes.

Viewing the Analysis Results
You will now view plots of the dynamic stiffness and loss angle of the hydromount as a function of frequency.

To view the analysis results:
1. From the Review menu, select Postprocessing Window, or press F8.

2. In the dashboard, set Source to Result Sets.

In the Simulation list you should see simulation results named:
.component_hydro_bushing_example.{result}, where {result} is:

hydro_test_fre_sweep_1_1 through hydro_test_fre_sweep_7_1, 
hydro_test_fre_sweep_1_2 through hydro_test_fre_sweep_7_2, and 
hydro_test_fre_sweep_1_3 through hydro_test_fre_sweep_7_3. 

The first index in the simulation name is the ith frequency of the sweep. Therefore, i = 1, 2, 3, 4, 5, 
6, and 7 correspond to the frequencies (Hz) 1, 2, 5, 10, 20, 50, and 100, respectively. The second 
index in the simulation name is the jth amplitude of the sweep. Therefore, j = 1, 2, and 3 correspond 
to amplitudes (mm) 1, 2, and 5, respectively. For each group of simulations of the same amplitude (j 
= 1, 2, or 3), there is also a result set named hydro_test_Transfer_Function_j. Therefore, you should 
see:
hydro_test_Transfer_Function_1
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hydro_test_Transfer_Function_2

hydro_test_Transfer_Function_3

The transfer_function results sets contain the steady-state data for all frequencies at a given amplitude.

3. From the Simulation list, select hydro_test_Transfer_Function_1.

4. From the Result Set list, select Force_Characteristics_z.

5. Set Independent Axis to Data (on the bottom right side of the dashboard).

6. In the Independent Axis Browser:

• From the Result Set list, select TestMotion_z.

• From the Component, select last_freq.

• Select OK. 

7. In the dashboard, from the Component list, select last_dyn_stiffness.

8. Select Add Curves. You now have a plot of dynamic stiffness versus frequency for a sinusoidal 
excitation amplitude of 1 (mm).

9. Repeat steps 3 through 8 for the entries hydro_test_Transfer_Function_2 and 
hydro_test_Transfer_Function_3, adding the curves to the same plot. This yields a plot with three 
curves of dynamic stiffness versus frequency, each for a different excitation amplitude. Your plot 
should look similar to the one shown next. 

Note:  Solver output settings for the request files has to be switch on for getting the transfer 
functions (Settings - Solver - Output - Request File - Yes)

Note:  You can drag the legend to move it away from the plot peak.
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10. Select the New Page  tool.

11. Now repeat steps 3 through 8 for the entries hydro_test_Transfer_Function_1, 
hydro_test_Transfer_Function_2, and hydro_test_Transfer_Function_3, again adding the curves 
to the same plot. This time, however, select last_loss_angle when choosing the data for the vertical 
axis from the Component list in the dashboard. This yields a plot with three curves of loss angle versus 
frequency, each for a different excitation amplitude. Your plot should look similar to the one shown 
next. 
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12. To return to Adams Car Ride, press F8.

Now that you’ve completed this part of the tutorial, you can run similar tests on the GSE damper 
model and other components.

Deriving Hydromount-Model Parameters with the 
Isolator-Parameter Identification Tool
In the first part of this tutorial, you used the Adams Car Ride Component-Model Test Rig to calculate the 
dynamic stiffness and loss-angle characteristics of a hydromount for a range of sinusoidal excitation 
frequencies and amplitudes that you specified. The Adams Car Ride Hydromount Component Model uses 
eight parameters to model a hydromount. These eight parameters for a hydromount produce the response 
you viewed in the first part of the tutorial. These parameters, however, must be obtained before the model 
can be used. 

To obtain the parameters, you use the Adams Car Ride Isolator-Parameter Identification Tool (IPIT). Given 
a set of hydromount test data, the IPIT finds values for the eight model parameters, such that the model 
reproduces the test data within a specified error tolerance. In this part of the tutorial, you will use the IPIT 
to do that.

Opening the Hydromount Property File
To run IPIT, you must launch IPIT and open the file containing the hydromount test data. The IPIT uses 
this as input for the parameter derivation. Before running IPIT, however, you should know something about 
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the structure of a hydromount property file. So, first you’ll open an example property file and take a look at 
the contents.

To view the parameter file:
1. If Adams Car Ride is not running, start it as explained in Starting Adams Car Ride.

2. If the component_hydro_bushing_example.asy is still open, skip to step 3. Otherwise, open the 
component_hydro_bushing_example.asy as you did in Opening the Assembly. 

3. If the component_hydro_bushing_example.asy is not in view:

• From the View menu, select Assembly.

• From the Assembly pull-down menu, select component_hydro_bushing_example.asy.

• Select OK.

4. Right-click the hydromount, which is the dark gray cylinder in the center of the screen, point to 
Hydro_bushing: component_hydro_bushing.bgs_b1, and then select Modify.

Adams Car Ride displays the Modify Hydro Bushing dialog box. Note that there are two Property 
File labels in the dialog box:

• The text box adjacent to the first label displays the path to the file currently being used for the 
hydromount: mdids://aride_shared/hydro_bushing.tbl/hyd_bus001.hbu. 

• The second one doesn’t have an associated text box, but displays an Apply Property File button 
to the right of the View Property File tool .

5. Select the View Property File tool to the right of the second Property File label. 

The Information window appears, displaying the contents of the property file. Look through the file 
and note the six blocks of data: [MDI_HEADER], [UNITS], [GENERAL], [HYDRO_PARAMETERS], 
[HYDRO_IDENTIFICATION_DATA], and [HYDRO_TEST_DATA]. We will focus on the last three 
blocks:

• The [HYDRO_PARAMETERS] block contains the eight parameters used for the hydromount 
model. These were used when you performed the simulations in the first part of this tutorial.

• The data in the [HYDRO_TEST_DATA] block is meant to be obtained directly from testing a real 
hydromount in the laboratory. It is not used directly by the hydromount model. It is, however, 
used by the IPIT.

• The data in the [HYDRO_IDENTIFICATION_DATA] block is calculated using the hydromount 
model with the parameters in the [HYDRO_PARAMETERS] block. There is exactly one data point 
for each data point in the [HYDRO_TEST_DATA] block. Ideally, the 
[HYDRO_IDENTIFICATION_DATA] block and the [HYDRO_TEST_DATA] would be identical. 
This would be the case if the hydromount model were perfect and the parameters in the 
[HYDRO_PARAMETERS] block were chosen perfectly. It is the job of IPIT to choose the 
parameters so that the identification data matches the test data (within user-specified tolerances).
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At a minimum, IPIT requires only the [HYDRO_TEST_DATA] block to run (along with the 
[MDI_HEADER], [UNITS], and [GENERAL] blocks). In this case, it starts with all parameters set to 
zero. An optimizer within IPIT tries to select parameters so that identification data matches test data 
within user-specified tolerances. When the optimizer is done, the IPIT saves a new property file. This 
file contains parameters it derived and identification data implied by the model given those 
parameters. 

You can then use this new file as input to the IPIT on a subsequent run. In this case, IPIT starts the 
optimization with the parameters in the [HYDRO_PARAMETERS] block, so it can begin where it left 
off. This is useful if you want to derive new parameters that match test data with tighter tolerances.

Next you will make a new property file without any parameters to use as input to IPIT, and then you 
will run IPIT with this file.

6. Close the Modify Hydro Bushing dialog box.

 To make a new property file and run the IPIT:
1. Using a text editor, open the file mdids://aride_shared/hydro_bushing.tbl/hyd_bus001.hbu. Save a 

copy called mdids://aride_shared/hydro_bushing.tbl/hyd_bus001_test_data_only.hbu. If not 
already opened, open mdids://aride_shared/hydro_bushing.tbl/hyd_bus001_test_data_only.hbu 
in a text editor.

2. Delete the blocks [HYDRO_PARAMETERS] and [HYDRO_IDENTIFICATION_DATA] and 
all associated data, including the $---... line that starts each block. 

3. Change the name of BUSHING_PROPERTY_FILE to 
mdids://aride_shared/hydr_bushings.tbl/mdi_0001_test_data_only.bus.

4. Save mdids://aride_shared/hydro_bushing.tbl/hyd_bus001_test_data_only.hbu, and then exit the 
text editor.

Now you are ready to run IPIT. 

5. Note that you can launch the IPIT tool from the interface. From the Ride menu, point to Tools, and 
then select Isolator-Parameter Identification).

6. Select Load, and then browse for the file you just created: 
mdids://aride_shared/hydro_bushing.tbl/hyd_bus001_test_data_only.hbu.

After the file loads, you will see that all parameters are set to zero. The Plot tab should be active. In it 
you will see two scatter plots of the test data: one for dynamic stiffness (the top plot) and one for loss 
angle (the bottom plot). 

7. Select the Data tab. You should see the contents of the file you just created.

8. Select the Plot tab to display the plots again. Leave the defaults values for the Error Control 
parameters unchanged. 

9. Select Start Optimization. 

The optimizer begins running. As it progresses, you will see solid-line plots of the identification data, 
generated with the current values of the hydromount parameters, superimposed upon the test data.

With the default error control parameters and the sample test data, it takes quite a while for the 
optimization to finish. 
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The optimizer will stop after completing the optimizer has found the optimal solution. At the bottom 
of the dialog box, you will see the following message: Hydromount HBU optimization (1) finished, 
objective function value: 

10. When the message at the bottom of the dialog box changes to Ready to Start Optimization, or 
Calculate Frequency Response data, select Save. 

By default, IPIT makes a file name for output that is the same as the input file name, but with _out 
appended to the root name.

11. Select Load and load the output file you just saved: 
mdids://aride_shared/hydro_bushing.tbl/hyd_bus001_test_data_only_out.hbu. 

You will see the same parameters that were just calculated by the optimizer.

12. Select the Data tab. 

You will see that the file created as output contains the hydromount parameters and the identification 
data.

13. Select Quit. 

14. When asked to save your data, select No.

15. Exit the program.

Note:   One can run a second Hydromount optimization step (2: Hydromount (time 
domain)), which is running an optimization using simulations of the component 
testrig. This optimization takes longer, but may decrease the differences in between 
the hydromount model and the testdata.
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